實際用起來頗LAG的 (已解決,是顯卡問題)

View previous topic View next topic Go down

實際用起來頗LAG的 (已解決,是顯卡問題)

Post  況亦倫 on Sat 14 Nov 2015, 3:03 pm

我的電腦是 acer Aspire V3 772G
系統是W8.1 記憶體插滿(23.9G)
繪圖板是bamboo
雖然開工作管理員時處理器會飆高
但都還在合理範圍(未過50)
筆畫有延遲和中斷的現象

應該還可以優化 期待正式版 Smile
avatar
況亦倫

Posts : 3
Join date : 2015-11-14

Back to top Go down

Re: 實際用起來頗LAG的 (已解決,是顯卡問題)

Post  Admin on Sun 22 Nov 2015, 11:35 am

謝謝回饋!我看了一下 Aspire V3 772G 的設置,GPU 是GTX 760M 該是很快才對啊。 我有也Aspire 但只是V5-573G 是GT750M 而已,也很順的啊,GPU RAM 4G,主系統RAM 4G,不過RAM多只是對畫大畫才有用。

您會不會是用來integrated GPU (Intel HD Graphics 4600)來跑Expresii 呢 ?4600會有點吃力,但應該還不算太慢吧。
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

先更新顯卡驅動和設定在試試看

Post  況亦倫 on Tue 24 Nov 2015, 12:50 am

我使用原始設定 也就是電腦自動幫我選擇使用哪張顯卡
也許它用內建的Intel Graphics 4600來跑這個程式也說不定

下面這張圖是我使用的情況 筆劃一筆
avatar
況亦倫

Posts : 3
Join date : 2015-11-14

Back to top Go down

問題解決了

Post  況亦倫 on Tue 24 Nov 2015, 2:37 am

我發現NVIDIA可以指定程式使用哪張顯卡 所以現在不卡了(是說這設定也太笨了點)
謝謝你的意見 我的問題解決了
avatar
況亦倫

Posts : 3
Join date : 2015-11-14

Back to top Go down

Re: 實際用起來頗LAG的 (已解決,是顯卡問題)

Post  Admin on Tue 24 Nov 2015, 12:32 pm

我用desktop 的 HD 4600,右邊是Full Mode 的,左邊是 Lite mode 的:



感覺也沒你的那麼慢啊。我用的paper size 是default 的12x8。

不過還好你能用獨顯了。 Very Happy


avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: 實際用起來頗LAG的 (已解決,是顯卡問題)

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum