How to fix: UI Language switched to non-English

Post new topic   Reply to topic

Go down

How to fix: UI Language switched to non-English Empty How to fix: UI Language switched to non-English

Post  Admin on Fri 26 Jul 2019, 8:37 am

Many of you reported the UI would switch to non-English e.g. after you update Expresii. This is a bug that I still can't reproduce with reliable steps so it's a bit hard to fix. Anyway, to fix it on your own, there're two ways. As described in here http://www.expresii.com/documentation.html#language
you can navigate to this box to select the language:
How to fix: UI Language switched to non-English Set-la10

or, do a Factory Reset: after the reset, Expresii would ask for the language to use, just like on the first run.

Once again, sorry for the inconvenience.


Last edited by Admin on Tue 08 Oct 2019, 10:59 pm; edited 1 time in total
Admin
Admin
Admin

Posts : 709
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

How to fix: UI Language switched to non-English Empty Re: How to fix: UI Language switched to non-English

Post  Admin on Tue 20 Aug 2019, 9:02 am

Recently I also experience such a bug: update Expresii via its own Update button and after the update procedure the next time Expresii fires up, two things: 1. size of main window and setting window is shrunk to like less than a quarter of the screen and both tuck at the top-left corner of the screen. 2. language got reset to Chinese. I suspect it's the system settings INI files not being flushed completely as Expresii quits for the update. Will work on it and hopefully this would be fixed in a couple of more update releases.
Admin
Admin
Admin

Posts : 709
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Back to top

- Similar topics

Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum