Export (PSD) doesn't include all layers + Project corruption

Post new topic   Reply to topic

Go down

Export (PSD) doesn't include all layers + Project corruption Empty Export (PSD) doesn't include all layers + Project corruption

Post  gaggia on Tue 21 Jan 2020, 4:40 am

Hello,

Would appreciate some help on this.

Using the latest registered version of Expresii  (2020-01-11), The program seems to export only one layer (Selecting PSD, Granulation, Semi Transparent).

Base system specs are AMD Ryzen 1700, 16GB Ram, 1TB NVME, GTX 1050ti, latest nVidia Studio drivers (Dec 2020). Windows 10 (1903)

In addition, it appears that when opening my project randomly comes up with stepping pixelation issues in certain corners, like some weird corruption - This has happened to other projects as well
(Tried the x64bit version as well, it exported only once correct and broke as well afterwards).

This is very frustrating and inconsistent behavior.

I can provide debug log if necessary.

Thank you in advance

gaggia

Posts : 3
Join date : 2020-01-21

Back to top Go down

Export (PSD) doesn't include all layers + Project corruption Empty Re: Export (PSD) doesn't include all layers + Project corruption

Post  Admin on Tue 21 Jan 2020, 9:45 pm

Hi, Thanks for your report and sorry for the inconvenience. I'm testing on my side with nvidia GPU, and windows 10 (ver 1909). I tried outputting several times:

Export (PSD) doesn't include all layers + Project corruption Untitl18
Export (PSD) doesn't include all layers + Project corruption Untitl17

I do get all 3 layers as shown in the above screenshots. However, I found a bug when I have one of the layers's alpha set to zero - the output of the layer is like dots on a white image:
Export (PSD) doesn't include all layers + Project corruption Untitl19

This is probably due to the fact that currently the layer alpha's is used to modulate the output PSD layer. I'll fix that by outputting layers as alpha always = 1.

Can you please give me some screenshots of "stepping pixelation issues" as I'm not sure what you get exactly? You can send me via support@expresii.com as attaching images should be easier via email.

I'll try to investigate more why possibly only the first layer is outputted.
Admin
Admin
Admin

Posts : 720
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Export (PSD) doesn't include all layers + Project corruption Empty Re: Export (PSD) doesn't include all layers + Project corruption

Post  gaggia on Tue 21 Jan 2020, 11:30 pm

Hello,

Sent you an email with the attached images as per your request.

Thank you.

gaggia

Posts : 3
Join date : 2020-01-21

Back to top Go down

Export (PSD) doesn't include all layers + Project corruption Empty Re: Export (PSD) doesn't include all layers + Project corruption

Post  Admin on Mon 03 Feb 2020, 6:14 pm

For the record, we got gaggia's email immediately and continuing to investigate with gaggia's more information.
Admin
Admin
Admin

Posts : 720
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Export (PSD) doesn't include all layers + Project corruption Empty Re: Export (PSD) doesn't include all layers + Project corruption

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum