Expresii
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Surface tilt on Surface Pro 7 not working

Post new topic   Reply to topic

Go down

Surface tilt on Surface Pro 7 not working Empty Surface tilt on Surface Pro 7 not working

Post  arminh Sun 12 Jul 2020, 1:50 am

Just installed Expresii and I love it very much! One thing I can't get working is the g-sensor. Whenever I try to activate it I always receive a message "Unable to set G-Sensor active: (Access is denied). You may need to enable Windows Location platform". I'm using a Surface Pro 7 with Windows 10. I have location enabled in the privacy settings of Windows 10. Rebelle is able to use the accelerometer without any issues. I also tried running Expresii as administrator and I tried the Windows store version as well as the trial version from the website. Nothing helped so far.

arminh

Posts : 2
Join date : 2020-07-12

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  Admin Sun 12 Jul 2020, 12:15 pm

Thanks for your report. I also sometimes get such access denial, even when I set the Location privacy to allowing apps to access location info.  I found even the official sample code provided by the programming tool I use gets access denied (at least sometimes) so I believe it's an issue between the programming tool and the Windows system. I have in turn reported the issue to the programming tool company so hopefully this would get fixed in the future.

I have several Surface devices to test with, and currently my Surface Go is on Windows version 2004 and Expresii can access the G-sensor in it. My other Surface devices are still on 1909, and Expresii can't access G-sensor in them. Windows Update on those says version 2004 would be available "once it's ready". I'd see if updating to 2004 helps when it's ready in those devices later.
Admin
Admin
Admin

Posts : 802
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  Admin Tue 21 Jul 2020, 7:07 am

Hi arminh, may I know what version of Windows 10 your SP7 is on?
Admin
Admin
Admin

Posts : 802
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  arminh Tue 21 Jul 2020, 3:17 pm

My SP7 is on version 1909. Windows Update still tells me that I will get 2004 once it's ready.

arminh

Posts : 2
Join date : 2020-07-12

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  AndrewG Mon 27 Jul 2020, 10:40 pm

Hello,

I have a Surface Pro 7 i7/16GB running Windows 10 Home, 1909. I am running the Windows Store version of Expresii. I have not had this issue. G-sensor works fine. I hope you solve it soon!

Andrew

AndrewG

Posts : 7
Join date : 2018-08-20

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  Admin Wed 29 Jul 2020, 4:35 pm

Thanks Andrew for the case and arminh for the more information. I'm still waiting for the dev tool company to further respond. They mentioned they couldn't reproduce the issue on their side yet.
Admin
Admin
Admin

Posts : 802
Join date : 2012-12-31

https://expresii.forumotion.net

Back to top Go down

Surface tilt on Surface Pro 7 not working Empty Re: Surface tilt on Surface Pro 7 not working

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum