Expresii
Would you like to react to this message? Create an account in a few clicks or log in to continue.

[BUG] Unusual Graphics Artifacts When Using 'Pusher'

Post new topic   Reply to topic

Go down

[BUG] Unusual Graphics Artifacts When Using 'Pusher' Empty [BUG] Unusual Graphics Artifacts When Using 'Pusher'

Post  colton Fri 26 Mar 2021, 9:27 am

Hi Nelson,

There is a bug when using the 'Pusher' tool. Sometimes (almost randomly) the tool glitches out and create almost like a 'swarm' of particles. See this .gif below:

[BUG] Unusual Graphics Artifacts When Using 'Pusher' Expres10

.gif of the issue: https://imgur.com/f0K1F1h

To recreate this issue:

1. Open Expresii x64 (v.2021.03.21)
2. Put down some water on the canvas.
3. Put down some paint in the water on the canvas.
4. Switch to the 'Pusher' tool. Start dragging around the water.
5. Notice that the 'Pusher' causes the program to glitch out with what looks to be a particle system.

My PC's Information

Code:

Expresii x64 (v.2021.03.21) - 2021.03.25 8:14:14 PM started
OS: Windows 10 Home (10.0)
CPU: Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
Mem Free/Total: 13.2 GB / 16.2 GB
Max Touch Count: 2
GPU: GeForce GTX 1050 Ti/PCIe/SSE2; GL 4.6.0 NVIDIA 457.30
Max Texture Size: 32768   Max Output Size: 32768
GPU Mem Free/Total: 3.74 GB / 4.00 GB
Screen resolution: 1920 x 1080 (DPI Scale 100%)
LoadLib sucessful: Wintab32.dll
Stylus: Vendor Wintab32.dll (x:59551 y:33847 p:32767 @ 200Hz)

colton

Posts : 8
Join date : 2021-02-26

Back to top Go down

[BUG] Unusual Graphics Artifacts When Using 'Pusher' Empty Re: [BUG] Unusual Graphics Artifacts When Using 'Pusher'

Post  Admin Fri 26 Mar 2021, 11:04 am

Now, this is a real bug. Smile
Will try to fix it soon. Thanks again for your feedback!
Admin
Admin
Admin

Posts : 802
Join date : 2012-12-31

https://expresii.forumotion.net

colton likes this post

Back to top Go down

[BUG] Unusual Graphics Artifacts When Using 'Pusher' Empty Re: [BUG] Unusual Graphics Artifacts When Using 'Pusher'

Post  colton Fri 26 Mar 2021, 11:15 am

Noticed a bug! Woo, I got eyes like a hawk 🦅 Wink

colton

Posts : 8
Join date : 2021-02-26

Back to top Go down

[BUG] Unusual Graphics Artifacts When Using 'Pusher' Empty Re: [BUG] Unusual Graphics Artifacts When Using 'Pusher'

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum