Background message "texture error" or completely black, brushes color not working.

Post new topic   Reply to topic

View previous topic View next topic Go down

Background message "texture error" or completely black, brushes color not working.

Post  Crorey on Thu 06 Oct 2016, 10:34 pm

I am using window 8.1 in surface pro 3.

There are few problems, first, the background image was covered all with "texture error". Second, the colour on the brush is not working. It just appeared like grey transparent colour where you can see through the background. There are many other problems which sometimes gone and sometimes appeared. For instants, the background sometimes all black after I try selecting different texture.

I tried close and restart the apps, uninstalled and reinstall, and update my intel graphics driver(latest). Not working.




Crorey
Guest


Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Admin on Fri 07 Oct 2016, 3:29 pm

If your Surface Pro 3 has an Intel 4400, I have a machine that also has it:

Expresii (v.2016/10/07) 2016/10/07 3:23:41 PM
OS: Windows 7 Ultimate (6.1) Service Pack 1
CPU: Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Mem Total: 3.76 GB   Free: 903.55 MB
GPU: Intel(R) HD Graphics 4400; GL 4.3.0 - Build 10.18.14.4414

which is working fine.

Exactly what is the intel driver number on your machine?
The issues you encountered sound very much like you're still using an older driver.
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Crorey on Sun 09 Oct 2016, 7:22 pm

Thanks for your reply, this is what I'm using:

OS: Windows 8.1 Pro (6.3)
CPU: Intel(R) Core(TM) i7-4650U CPU @ 1.70GHz (4 Logical Cores)
Mem Total: 8.1 GB   Free: 3.18 GB
GPU: Intel(R) HD Graphics 5000 @ OpenGL 4.3.0 - Build 10.18.14.4170
Max Texrure Size: 16384   Max Output Size: 12000
Screen resolution: 1440 x 960

Crorey
Guest


Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Admin on Sun 09 Oct 2016, 9:15 pm

I believe the 4400 and the 5000 are of the same 4th Gen Intel Core CPU, so they should be able to get the same driver versions with the same OS.

I just tested with a 4400 GPU on Win 8. I used Intel's own update utility:

upgrading from a lower driver version that yours to the one I showed in my last message.

Everything went fine before and after the update. Now I have:


I didn't see any texture error or grayed out strokes.

So, how did you do your driver update? via Window Update, or manually downloading from Intel's driver site?  Did you try intel's own update utility?
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Croerey on Mon 10 Oct 2016, 7:37 am

I did this with my surface:

Control panel>Device manager>Display adapter>intel...>update driver>search automatically for updated driver software.

Croerey
Guest


Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Admin on Mon 10 Oct 2016, 7:39 am

That may not work. I'd recommend using Intel's own driver update utility:
https://downloadcenter.intel.com/download/24345/Intel-Driver-Update-Utility
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Crorey on Mon 10 Oct 2016, 8:44 am

I click the link you gave I tried installing this is the message I got:



Then I click the link "Contact your computer manufacturor"

It still lead me to install manually.

Crorey
Guest


Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Admin on Mon 10 Oct 2016, 8:55 am

ah... then seems MS Surface is supposed to get their drivers via Windows Update.
So, just go to Windows Update (on your Surface you can press WIN+S, and then type 'window update') and do a Check for Update. I believe MS has already prepared the driver update for you.

If that still fails, your last resort is to manually download the latest driver from Intel's site (https://downloadcenter.intel.com) and install it manually.
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Crorey on Mon 10 Oct 2016, 9:37 am

Problem fixed! Thank you!

Question: If I decided to buy Expresii, can I install it on different computer after I bought them ?

Crorey
Guest


Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Admin on Mon 10 Oct 2016, 9:41 am

Great to hear!
For one paid license, you're allowed to install Expresii on 3 different computers as long as you're the sole user. Smile
avatar
Admin
Admin

Posts : 544
Join date : 2012-12-31

http://expresii.forumotion.net

Back to top Go down

Re: Background message "texture error" or completely black, brushes color not working.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum